Slow API response times, and high service unavailablity

Incident Report for Jungle Commerce

Resolved

This incident has been resolved.
Posted May 13, 2025 - 16:28 AEST

Monitoring

A temporary fix has been put in place and we are currently monitoring the impact. Further changes will be needed.
Posted May 13, 2025 - 13:44 AEST
This incident affected: API, Handheld, Web Application, and Printing and Devices.